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Welcome! 
• Introduction 

– Instructor: Greg Carlino 
 

• Attendee Introductions 
– Your Name 
– Department/Group 
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Class Outline 
 

 

 
Sections 
 
• Section 1- Cartography Basics   
• Section 2- Map Elements & Layout View 
• Section 3- Creating Custom Symbology & Labels 
• Section 4- Graphics & Annotation  
• Section 5- Data Frame Layout Properties 
• Section 6- Map Production 
• Section 7- Color 
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Section 1 

Cartography Basics 
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Map Types and Themes 
• Physical Geography 

•Environment 
•Streets 
•Utilities 
•Asset management 

 
 

• Human Geography 
•Rooted in Sociology 
•Greater focus on arbitrary features 
•Population, Socioeconomic, Sales, Public    
Safety 
 

Physical Features 

Arbitrary Features 

M
ap

 F
oc

us
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Communicating the Right Map 
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Issues in Cartographic Design 
• Colors, shade patterns and text 

1) Legibility of features and text 
 

2) Visual contrast and hierarchy 
 
 
 
 

 
      3) Visual balance 
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Choosing Map Size & Scale 
C SIZE PAPER LAYOUT: 17 x 22 
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Balancing Time, Information & Aesthetics 

 
 

The map’s purpose and audience dictates the detail 
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From Data to Finished Map product 
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This page intentionally left blank. 
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Section 2 

Map Elements & Layout View 
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Feature Data 

10       12       15      2        4 

Raster 
 

Area 
 

Line 
 

Point 
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Feature Symbology 
• Markers/Symbols 

 
 
 
 
 

• Representation  
 
 
 

 
 

Changing the Symbology Setting in Layer Properties 
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Map scale 
• Map scale determines the size and shape of features 

 

• Large scale 
 
 
 
 
 

• Small scale 
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Scale Ratio and Scale Bar 

1:20,500 

1 Inch Equals 16 Miles 
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Objects 
• Adding Object files to layout 

 
 
 
 
 
 
 
 
 
 

Linked Word Document 

Double click to open Word for 
editing 
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Layout View 
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Layout Toolbar 
• Zoom and pan the layout page 

 
 
 
 
 
 
 

 
 
 
 

• Additional layout settings from Tools > Options 
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Other Toolbar Buttons 
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Map Layout in ArcMap 
• Design in Layout view 

 
• Data frames organize layers 

 
• Map elements are added to a 

virtual page 
 

• Maps stored as .mxd files 
– Data location 
– Layer properties 

Data frame 1 Title Neatline 

Legend 

North arrow Logo Scale 
bar  Data Frame 2 

Index Map 
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Setting up the page 
• Remember the purpose 

 
– Will the map be viewed 

up close or at a distance? 
 

– What is the best page 
size? 
 

– Landscape or portrait? 
 

– What printer will I be 
using and what are my 
printer size limitations? 
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Inserting map elements 

 Choose 
Element 

 Click and Drag to 
Layout position 

 Modify to clean 
up (if necessary) 
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An example of the Legend Properties dialog 
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Adding a North Arrow and Scale 

• Change angle, size and color • Choose type, unit increments, color 
and font 
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Inserting textual information 
• Title and author 
• Data source, date, projection 
• Date of map 
• Disclosures and acknowledgements 

same 
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Inserting Images 
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Layout Grid, Guides and Element Snapping 

 Adjustable guides are created by 
clicking on rulers 

Grid is shown with dots 
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Section 2 Exercises 
• Exercise 2.1 – Map Layout Setup 
• Exercise 2.2 – Inserting and Organizing Map Elements 
• Exercise 2.3 -  Creating an Index Map 
• Exercise 2.4 – Inserting Linked Objects 
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Section 3 

Creating Custom Symbology & 
Labels 
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Symbology Settings 
Double Click 

Right Click on Symbol for Quick 
Color Change 
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Symbology Settings 
• Transparency 

 
 
 



June 2011 Cartography & Map Design Training Manual v.3 32 

Symbol Layering 
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Auto Labeling Engine 
 

• Font/Color 
 

• Type Effects 
 

• Placement 
Properties 
 

• Scale Range 
 

Advanced label settings 
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Label Symbol Editor 
 

• Position & Character 
Spacing 
 
 

• Text Fill 
 
 

• Text Background 
 
 

• Text Mask (Halo) 
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Common Labeling Techniques 
 

• Curved Line & Water Serif 
Font 
 
 

• Visual Hierarchy in Size and 
Spacing 
 
 
 

• Text Backgrounds  
and Masking  

Northern Hills Middle School 
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• Exercise 3-1 Changing Symbology Settings 
• Exercise 3-2 Working with Labels  

Section 3 Exercises 
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Section 4 

Graphics & Annotation 
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Annotation In the Map 
• Converting Labels to Annotation In 

the Map 
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Annotation In a Database 
• Converting Labels to Annotation In a Database 
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Convert Symbology to Graphics 
 

 

Return converted features to map 
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Graphics as Annotation Groups 
• Map Graphics can be stored and managed as a Group. 
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Converting Elements to Graphics 

Layer graphics for extra 
Drop Shadow effects 
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Managing Multiple Graphics 

GROUPING 

ORDER ALIGNMENT SIZE 
ROTATE 

Primary Element with Blue Selection 
Color 
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Image Graphics or “Pictures” 
Original Size 

Scaled Down 
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Image Types (files extensions) 
 
Raster 
 .bmp, .jpeg, .tiff, .gif, 

.png 
 
Raster & Vector 
 .wmf, .emf 
 (Quality is less effected with 

resizing) 

.bmp 

.jpeg 

.gif 

.png 

.tif 

.emf 

.wmf 

Transparency Support 
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• Exercise 4-1 Annotation in the Map 
• Exercise 4-2 Annotation in a database 
• Exercise 4-3 Converting Symbols to Graphics 

Section 4 Exercises 
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Section 5 

Data Frame Layout Properties 
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Data Frame Management 

Data frames 

Adding Data Frames 
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Data Frame Management 
• Data Frame Tab 
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Data Frame Management 
• Projection/Coordinate 
• Rotate Data Frame 
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Data Frame Management 
• Grids and Graticules 

 
 
 
 
 
 
 
 
 

 

Graticule  Grid 

Latitude/Longitude, feet, meters, etc. ABC/123, others 
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Data Frame Management 
• Annotation Groups 
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Data Frame Management 
• Frame 
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• Exercise 5-1 Data Frame Management 

Section 5 Exercises 



June 2011 Cartography & Map Design Training Manual v.3 55 

Section 6 

Map Production 
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Printing and Plotting Maps 

Windows 
printer engine 

Choose a printer engine 
ArcPress 
PostScript 
Windows 
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Common Paper Sizes 
• Using Standard Sizes Option 
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Tile Maps to Printer 
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Exporting maps as digital files 
• Export a print of entire map layout: File>Export Map 
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Map Book Creation 
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Map Book Index Grid 
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Map Book Creation 

Index Map 

Large Scale 
Snapshot 

Page/Index ID 
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• Exercise 6-1 The Map Book Tool 

Section 6 Exercises 



June 2011 Cartography & Map Design Training Manual v.3 64 

This page intentionally left blank. 
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Color Cartography 

Section 7 



June 2011 Cartography & Map Design Training Manual v.3 66 

Cartography and Color Theory  
 

• There is no absolute measure of color. 
 

• Using color in mapping instantly creates a value of subjectivity.  
– Can be the most difficult aspect of cartography 

 
• A map with good use of contrast (or value of lightness) is most 

important in cartography 
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Color Characteristics 
• Hue (Color) 

 
 

• Saturation (Chroma, Intensity, Purity) 
 
 

• Contrast (Value or Lightness) 
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Color Spectrum 
12 Total Colors 

 
• 3 Pure Colors 

–Yellow 
–Red 
–Blue 
 

• 9 Secondary Colors 
 

• Most maps do not use “pure” color values.   
 Grays or “neutral” color values are used for realism.   
 
• Most objects in reality are perceived as neutral colors.  
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Logical Color Association 
• Blue:  Water 

 
• Red with warm and Blue with cold temperature 

 
• Yellow and tans for dry and little vegetation 

 
• Brown for land surfaces (contours or uplands) 

 
• Green for lush/thick vegetation 
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Logical Color Association for Labeling 
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Color Theory – Subjectivity/Mood 
1. Reddish Browns (most calming) 

 
 

2. Warm – Aggressive 
   Exposure to bright reds has been observed to increase one’s adrenaline. 

 
 

1. Cool – Controlled 
   Blue has been proven to be the most preferred color overall. 
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Color Theory – Subjectivity/Mood 
Yellow: Cheerfulness, dishonesty, youth, light, hate, cowardice…etc. 
 
Red: Action, life, blood, fire, heat, passion, danger, power, loyalty, bravery, anger, 

 excitement…etc. 
 
Blue: Coldness, serenity, depression, melancholy, truth, purity, formality, depth, restraint 
 
Orange: Harvest, fall, middle life, tastiness, abundance, fire, attention, action. 
 
Reddish Browns (ochre, earth colors): Warmth, cheer, deep worth, friendly, cozy. 
 
Green: Immaturity, youth, spring, nature, envy, greed, jealousy, cheapness. 
 
Purple (violet): Dignity, royalty, sorrow, despair, richness. 
 
White: Cleanliness, faith, purity, sickness. 
 
Black: Mystery, strength, mourning, heaviness. 
 
Grays: Quiet & reserved, controlled emotions, can be used to create a sophisticated atmosphere.   
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Color Methods – Warm Color Symbology 
• Warm colors advance while cool colors recede 
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Feature & Background Relationship 
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Controlling Color Dominance 

Yellow 9 

Orange 8 

Red 6 

Green 6 

Blue 4 

Violet 3 

 Order of Color Dominance & Relative Values 
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Grouping & Harmony 
Color scheme selection in ArcMap  
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Label Color  

1. Black on Yellow 
2. Green on White 
3. Blue on White 
4. White on Blue 

5. Black on White 
6. Yellow on Black 
7. White on Red 
8. White on Orange 
9. White on Black 
10. Red on Yellow 
11. Green on Red 
12. Red on Green 

Most Legible 

Least Legible 
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Popular Black on Yellow Text Examples 
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Summary of Color & Contrast Rules 
1. Avoid pure hues – add grays and contrast.  

 
2. Careful use of pure black.  Most effective for very fine lines or labeling 

 
3. Maintain visual hierarchies with saturation and contrast. 

 
4. Do not pick colors simply on difference.  Saturated versions of the same color help 

avoid accidental highlighting of features.  
 

5. Stick with logical color conventions to avoid confusion. 
 

6. Avoid using more than 5 lightness (contrast) values. 
 

7. Avoid bright colors with white backgrounds to avoid uncomfortable color afterimages – 
especially for electronic map viewing 
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Saving Colors 
• Saving Palette Colors in Style 

Manager 

Personal Palette 
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Color Models in Display and Print 
 Displays 

– RGB (Red, Green, Blue) 
• Computer monitors standard 

  
 Print 

– CMYK (Cyan, Magenta, Yellow, Key (Black) 
• More color combinations 

 
 ICC Profiles (International Color Consortium) are used to standardize color 

classifications between digital imaging systems (from the computer monitor 
to the printer) 

 
 They will never match perfectly.   
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• Exercise 7-1 Color Matching Elements 

Section 7 Exercises 



Exercise 2.1 – Map Layout Setup 

In this exercise, you will learn how to: 
 Prepare page and print setup options in REGIS system. 
 Setup map layout for cartographic design. 

Setup 
Open the .mxd project located at I:/Cartography Training/cartography.mxd.  Make sure the Draw 
and Graphics toolbars are enabled in your map.  Add them by going to View>Toolbars.   

Page and Print Options 
1. Switch to the Layout View by clicking on the page icon in the 

lower left corner of your map, shown at right. 

2. Go to File>Page and Print Setup. 
  

Uncheck the box for Use Printer Paper 
Settings in the Map Page Size section of 
the dialogue box and select an appropriate 
paper size from the Standard Sizes drop-
down or type 18x24 as the custom size for 
Width and Height.    

You will see the page size change in the 
lower right corner.   

Note: This is the recommended method for 
maintaining paper size in your layout while 
working within the REGIS Citrix-based 
system.  This is to avoid plotter paper sizes 
changing. 

 

 

 

 
3. Click OK, and observe the map layout.  You should see the data frame displayed and 

the larger layout page.   

4. Before resizing the data frame, create guides for all four corners by clicking on the 
side and top rulers until you have two for the top ruler and two for the bottom. 
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5. Click and drag the guide arrows in the ruler and adjust them until they are exactly .20 
Inches from the edge of the page.  You should see a measurement value pop-up, as 
shown below.  

 
 

6. Once your guides are positioned, go to Customize >ArcMap Options > Layout tab 
and check the box to enable snapping of map elements to your new guides. Click 
OK.  

 

 
 

7. Select and drag the corners of your data frame to fit along the edge of your guides.  
They should easily snap to position.   

 
You can zoom into your page to get a closer look of the fit by using the layout navigation 
tools   found on the Layout toolbar.       
 

**Navigating around the layout page will not change the scale and extent of your data.   

 
 
 
 
 
 
 
 
 
 
 

 
End of Exercise 2.1 
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Exercise 2.2 – Inserting and Organizing Map Elements 

In this exercise, you will learn how to: 
 Insert basic map layout elements 
 Using the Order and Group functions for managing graphic elements 

Setup 
Utilize the Layout Setup created in Exercise 2.1 

Inserting and Managing Elements 

1. Go to the full extent of the Layout by clicking on the Zoom Whole Page  shortcut 
found on the Layout toolbar.   

2. In the main menu, go to Insert>Title and type your title in the text box.   

**Text size of title box is sized automatically based on the extent of your layout page.   

3. Using the Draw toolbar, click on the New Rectangle tool  and draw a box 
around your title.   

4. This box should display atop the text.  Correct this by adjusting the graphical order of 

your rectangle by using the graphic order shortcuts  found on your 
Graphics toolbar or by right-clicking on the text box and hover over Order.   

 With the rectangle still selected, click the Send Backward button  to position 
 text above the rectangle.   

5. Adjust the color and font of each element through the properties options in the 
element’s right-click menu or by selecting the element and using the Draw toolbar.   

 

 
 
 
 

6. Once the title text and rectangle are formatted, create a Group by selecting both 
elements and choosing the Group option by Right-Clicking on the selected elements 

or by clicking on the   shortcut located on the Graphics Toolbar.   

Font Settings Color Settings 
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7. Notice how the group has a single selection box.  This will allow for easier 
positioning. 

 Grab the new group and position it in the top or lower left corner so it snaps against 
 the layout guides created in Exercise 2.1. 

 
 Additional guides can be added to accurately space the text box from the edge of 
 the map data, as shown above.   

 

Inserting and Managing a Static Legend 
 Legends can be managed within a map layout as a dynamic element that updates as the 
 layers are modified or as a static graphical element.  The latter can provide the 
 cartographer with greater flexibility in design. 
 

1. Start the Legend Wizard by going to Insert>Legend in the main menu in Layout 
View. 

 
2. By default the wizard will include all active layers within your data frame by placing 

them in the right window named Legend Items.    
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 Use the Arrow keys to manage which layers will be included.  Single arrows  will 

 move a selected layer while the double arrow  moves all layers.   
  
3. Now use the UP/DOWN arrow keys to the right to order your legend layers. 
 
4. Follow through the wizard to customize your legend.  Attributes such as legend title 

and borders can be easily edited later.   
  
 

 
5. Legend items can be further customized by selected the layer and adjusting Width, 

Height and unique Line or Area presentation, as shown above. 
  

6. You can click the Preview button anytime during the wizard configuration or click 
Finish when you reach the last step in the Wizard.   

 
7. You can Double-Click the legend or go to Properties in the Right-Click menu to 

make any further modifications/fixes.   
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8. When you go back to the legend properties you can configure the dynamic options in 
the Map Connection section of the Items tab, shown above.   

  
 Maintaining a live legend is useful when a map will be modified and printed in the 
 future.    
 

Converting Legend to Graphics  

1. Move your legend to a blank part outside of your page layout, as shown below.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Any blank space outside of your page layout can be used to place items used for later or 
graphics that need organizing.   
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2. Right-Click on your legend and choose Convert to Graphics.   
 You Legend is now independent from any changes to your Table of Contents. 
 
3. Right-Click on your legend a second time and choose Ungroup.   
 
4. You can now size and group your elements as needed.  Use the Order and Group 

operations discussed earlier to create a unique legend.   
5. Utilize the Draw toolbar to draw shapes that can function as boundaries for your legend 

items.    
Leave the legend you create in the white space outside of the layout view as you will use 
this in the next exercise 

 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

 
End of Exercise 2.2 

  

Ungrouped Legend Items 
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Exercise 2.3 – Creating an Index/Overview Map  

In this exercise, you will learn how to: 
 Create a custom element frame.   
 Insert an additional Data Frame as an index map. 

Creating Reference Area with Index Map 

1. Enable the layout Draft Mode by enabling the button  located on the Layout 
Toolbar.  This will ensure faster navigation through your layout. 

2. Resize your data frame to allow room for a large reference/legend area at the bottom 
of the page.  Insert and snap to guides as needed. 

 

3. Using the rectangle tool  from the Draw toolbar, create a box under your map, 
fitting it within the page, as shown below. Move the legend  you created in the 
Exercise 2.2 into this area 

 

                           
 
 

Legend/Title/Reference 
 

Edge of page layout 

Data Frame 
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4. Choose Insert> Data Frame in the main menu.  

 You should see a new Data Frame in the Table of Contents and in the center of your 
 layout. 

 

 
 

5. Reposition the new empty Data Frame to fit within your new title box. 
 
6. In the Table of Contents, drag and drop the Government Units layer from your main 

Data Frame to your new one below it.  It will automatically create a copy of this layer 
to your new Data Frame. 

 
**Note:  if you do not have this layer in your original data frame you can add it from the 

 Theme Manager>Basic Layers folder. 
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7. Using the Select Features tool , highlight the City of Kentwood in the index map.  
When the index map is highlighted the text of the data frame heading in the Table of 
Contents is bold.  This indicates the data frame as active.   (Right click on Cities & 
Townships and click Selection < Create layer from selected features to isolate the 
City of Kentwood boundary) 

  
 You can right-click on the heading and choose activate to also achieve this.   
 

 
You can zoom into your layout page for easier selection or go to the data view of that 
activated data frame to create the selection set.   
 
Your Map should look something like the example below 
 

 
 
 
 
 
 
 
 

                                                 End of Exercise 2.3 

Active Data Frame 
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Exercise 2.4 – Inserting Linked Objects 

In this exercise, you will learn how to: 
 Insert an Excel spreadsheet as a linked object.    

Inserting Object 
 
1. Select Object under the Insert Menu to bring up the Insert Object dialogue box.  
 
2. Choose Create from File and check the Link box. 
 
3. Click the Browse button and find the Excel Spreadsheet titled Table.xls, located at I: 

Cartography Training/Table.xls. 

4. Click OK 
                          

 

 

 

 

 

 

 

5. Move and organize the Excel table to fit below the map. 

6. Double-click the data to launch Microsoft Excel for editing. 

7. Change Pipe ID to Pipe Number in the spreadsheet and push enter on your keyboard.  
The new addition should take immediate affect.   
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8. You can click save on Excel to save your changes.   

 

 

 
End of Exercise 2.4 
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Exercise 3.1 – Changing Symbology Settings 

In this exercise, you will learn how to: 
 Change Symbology Settings 

Setup 
If the project is not open already open the mxd. Project located at I:/Cartography 
Training/cartography.mxd. 

Change Symbology Settings 
 

1. Right click on the Storm Inlet layer and click Properties. 
 

2. Click the Symbology tab. 
 

3. Click the Categories option. 
 
 
 

  
 
 

 

 

 

 

   

   

 
 
 
 
 

4. In the Value Field drop down menu pick 
Subtype. 
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5. Click Add All Values. 
 

6. Double click on the Standard (Single) symbol to open the Symbol Selector. 

 
 
Pick a symbol of your choice to represent this feature. Try clicking on More Symbols to 
explore adding new symbol sets to pick from. 
 
For extra practice try changing the Water Fire Hydrants Symbology layer. 

 

Symbol Layering 
 

1. Locate the Existing Land Use 2003 layer and turn the layer on. 
 

2. Double click on Retail, Services – Other to open the symbol selector. 
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3. Click Properties to Open the Symbol Property Editor. 

4. Under Layers click the  symbol to add a new layer to the symbology editor. 
 

5. Under the Simple Fill Tab change the fill color to No Fill. 
 
Make the outline color “green” and the Outline Width 3. 
 

6. Click the  symbol to add a third layer to the symbology editor window. 
 

7. Under Type pick Line Fill Symbol and change the Color to “black”. 
 

8. Click OK. 
 
Observe the map and you will see each polygon with the Retail, Services – Other 
changed to this new layered Symbology.  
 
Experiment with other symbols and layers. 
 

Applying Transparency 
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1. Turn on the 2009 aerial photo. 
 
2. Right click on 

the Existing 
Land Use 2003 
layer. 

 
3. Select the 

Display tab. 
 

4. Change 
Transparent to 
50%. 

 
5. Click OK. 

 
You are now able to see 
the aerial photo under 
the Land Use Layer. 

 
 

 
 

End of Exercise 3.1 
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Exercise 3.2 – Working with Labels 

In this exercise, you will learn how to: 
 Use the Auto Label Engine  
 Use the Label Symbol Editor 

Setup 
If the project is not open already open the mxd. Project located at I:/Cartography 
Training/cartography.mxd. 
 

Using the Auto Label Engine 
 

1. Right Click on the Water Fire Hydrants Layer and click Properties. 
 

2. Click the Labels Tab. 
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3. In the Label Field drop down menu pick “Number” to label the map with the 
hydrant number. 

 
4. Under Text Symbol change the font size to 10 and change the font color to 

“red”. 
 

 
 

5. Click Ok. 
 

6. Right click on the Water Fire Hydrant layer once again to turn on the labels and 
you will notice the hydrant labels appear in the map. 

 
 

Using the Label Symbol Editor 
 

1. Right Click on the Water Fire Hydrants Layer and click Properties. 
 

2. Click the Labels Tab. 
 

3. Click Symbol under Text Symbol. 
 

 
 

4. Click Properties. 
 

5. Click the Mask tab once the            
symbol Editor window opens (see 
graphic on page 3). 
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6. Activate the Halo 
option by clicking 
the option next to 
Halo (see graphic 
on page 4). 

 
 

7. Next click 
Symbol. 

 
Change the fill color to 
30% grey. 
 
Change the Outline color 
to black, Outline width 1. 
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8. Click OK on all open windows and observe 
the hydrant labels in the map. 

 
 
Keep this project open to use in the next exercise. 

 
 
 
 
 

 
End of Exercise 3.2 
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Exercise 4.1 – Annotation in the Map 

In this exercise, you will learn how to: 
 Convert labels to Annotation in a Map document 
 Manage Annotation layers 

Setup 
You should still have the cartography.mxd open with 
the fire hydrant labels showing you created in exercise 
3-2. 

Convert Symbology to Graphics  
 

1. Right click on the Water Fire Hydrants layer. 

2. Fill the Convert Labels to Annotation window 
out as shown in the graphic below. 

3. Click Convert. 
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4. You will notice an Overflow 

Annotation window will open up. 
Right click on each label and click 
Add Annotation to be sure the label is 
placed in your map. 

5. Double click in the data frame to be 
sure you are in the data view. When in 
the data view you will see a hatch line 
around your map outline (see graphic 
below). 

 
 

6. Once you verify you are in the data view you now 
can use the Select Elements tool to move the fire 
hydrant annotation labels around the map and 
change the settings.  

 

Experiment with a few of the labels and use the full control 
to move them around the map and change the font type etc. 
 

7. Next right click on the data frame and click 
Properties. 

 
8. Click the Annotation Groups tab (see graphic on 

page 3). 
 

9. You will notice the layer you converted to 
annotation has been added as an annotation group 
(WaterFireHydrantsAnno). 
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10. Uncheck the layer to turn off the 
annotation group in the map. 

 
11. Click Apply and you will notice 

the layer turn off in the map. 
 
Turn the layer back on and click OK to 
close the Data Frame Properties window. 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

End of Exercise 4.1 
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Exercise 4.2 – Annotation in a Database 

In this exercise, you will learn how to: 
 Convert Labels to Annotation in a Database 

Setup 
Open the project cartography.mxd. 
 

1. Right click on the Street Centerlines layer. 
 

2. Click Convert Labels to Annotation. 
 

3. In the Convert Labels to Annotation window 
fill the window out as shown below. 
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4. Next click on the folder icon on under Annotation Feature Class. 
 

 
 

5. Browse to I:\Cartography Training\Street CL labels.mdb. 
 

6. Double Click on Street CL labels.mdb and click Save. 

 

7. Name the new layer StreetLabels_yourusername (e.g. StreetLabels_moorej). 
 

8. Click Convert. 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

9. You will notice a new layer has been added to the Table of Contents (see graphic 
on page 3). 
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10. Next, Right click View > Toolbars and 
add the Editor Toolbar. 

11. Click Start Editing. 
12. Start an edit session with the Personal 

Geodatabase located at I:\Cartography 
Training\Street CL labels.mdb. 

13. Verify you are in the data view and use 
the edit tool to select a Street Label. 

 

 
 

14. Experiment moving the label around the map and with other functions. 
15. Next click on the Attribute edit tool along on the editor toolbar. 
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16. You will notice the Attributes Edit window open up. This is where you have full 
control over the properties of the annotation features. Experiment with different 
settings. Click Apply to preview. 

 
 
 

 
End of Exercise 4.2 

REGIS Cartography & Map Design  Exercise 4.2 – Annotation in a Database  Page 4 



Exercise 4.3 – Converting Symbols to Graphics 

In this exercise, you will learn how to: 
 Convert symbology to graphics 
 Manually edit, enhance and organize graphical elements 

Setup 
Open or create a map layout that contains the REGIS Building Footprints layer. 

Convert Symbology to Graphics  
 

1. Go to the Annotation Groups tab in the Data Frame Properties (View>Data 
Frame Properties) and click New Group.   

 Type “Footprint Graphics” for the name of your new group and click OK.    
2. While in your map layout, make the Building Footprints layer the only selectable 

layer by using the Selection tab and select all of the features that fit in your layout 

using the selection tool.  

3. In the Display tab of the Table of Contents, right-click on the Building Footprints 
layer in the Table of Contents and choose Convert Features to Graphics…  

4. In the dialog box make sure you are converting only the selected features and 
choose Draw the converted graphics and draw the features.   

5. Select the Target Annotation Group created in step 1 and Click OK.  

 

 

 

 

 

 

 

 

 

 

 

 

You can use this 
option to manually 
adjust a symbol’s 
position and hide the 
original feature.   
 
This option will allow 
you to use the new 
graphics in 
conjunction with the 
original feature to 
create a visual 
enhancement.   
 
  

REGIS Cartography & Map Design  Exercise 4.3 – Converting Symbols to Graphics  Page 1 



6. Uncheck your Building Footprints layer in the Table of Contents.  Observe how 
your new graphics are displayed independent of the layer.   

  
You can control the visibility or delete the graphics group by going to the Annotation 
Groups tab in the Data Frame Properties.  Other options commonly used for 
annotation (discussed in exercise 7.2) can be controlled within this dialogue box.   
 

Editing Graphics Groups  
 

This section of the exercise will demonstrate 
how to use the new Building Footprints 
graphics to add a shadow for cartographic 
effect.  
 
1. Double click on the Building Footprints 

layer symbol in the Table of Contents to 
quickly remove the Outline Color.  Keep 
the dark gray fill color. 

 
2. Using the Select Elements tool  select 

one of the new building graphics until you 
see the blue selection boundary.  Double clicking while in the layout view may be 
necessary.   

3. With this graphical element selected, click on Edit>Select all Elements in the 
main menu.  You should now see all the newly created graphics selected.    

4. Use the Draw toolbar to quickly remove the outline color  and change the 
fill color  to a light gray. 

5. To reposition the graphics so the original layer serves as the building shadow, 
carefully click and drag the graphics to offset them from the original layer.  This 

is done by using the mouse move cursor  that appears when using the Select 

Elements tool.  

6. Adjust position and colors until the desired 
effect is reached.   
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Adding Graphics to Annotation Groups 
 

When adding additional graphics with the Draw toolbar, it is good practice to 
maintain those graphics within a manageable group.  This final section will 
demonstrate how to add additional building footprints to the current footprints 
graphics group.   
 

1. Click on the Draw toolbar options button    and select the Footprints 
Graphics under Active Annotation Target.  Now all graphics you create or insert 
will be part of this group.   

 
2. Using the Polygon Draw tool (shown above) and the REGIS Ortho Photos layer, 

draw a polygon along the rooftop of a building.  Modify the colors to match other 
footprints.   

3. Because there is no original footprint in the REGIS building footprints layer, you 
will have to manage two graphics for the building and the shadow.  While 
selected, right-click on your new footprint and choose copy and then paste.   

Note: All graphics that are copied/cut and pasted are placed within whichever is 
selected as the active annotation group. 
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4. Carefully position and color the graphical layers to achieve the effect.  Use the 
Order options to layer the bottom and top graphics appropriately.   

 These options can be found by right-clicking on the selected graphics, 
 via the Graphics Toolbar or the Draw toolbar options menu. 

 
5. Once both graphics are positioned correctly, use the Group function to 

maintain their position.  While both graphics are selected, right click and 
choose Group.   

 
Group and Ungroup options can be found in the same menus as the Order operation in 
the previous step.   
 
 
 

 
 

End of Exercise 4.3 
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Exercise 5.1 – Finalizing Data Frames 

In this exercise, you will learn how to: 
 Establishing a fixed scale for final map layout 
 Clipping map layout to graphic polygon 
 Using Data Frame “Frame” color properties 

Setup 
Any map setup for layout of an entire municipality. 

Using Fixed Scale 
 

1. Using the File>Page and Print Setup and the navigation controls, establish a final 
paper size, scale and extent for your map layout.   

2. Go to the Data Frame properties by Double-Clicking or Right-Clicking on the 
Data Frame name in the Table of Contents  or by going to 
View>Data Frame Properties in the main menu.   

3. Choose the Data Frame tab and choose the Fixed Scale option and Click OK.   

4. Notice your navigation controls are now gray and inactive.  

This will help finalize your layout and avoid accidental 
shifts in your map.   

Clipping Layout Area to Graphic 
 

1. From the Draw toolbar, choose the New Polygon drawing tool, as shown below.   

 
2. Before drawing, make sure the data frame is in focus, by clicking the Focus Data 

Frame button  on the Layout Toolbar.  This will allow the graphic to appear 
in both the layout and data views and enable the option to clip visible area to the 
graphic. 

3. Use the polygon drawing tool to create a general border around the government 
unit boundary.  The goal is to achieve a layout that cuts off the map information 
slightly beyond government unit boundary. 
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4. With the polygon complete and still selected, go the Data Frame tab in the Data 
Frame Properties and check Enable in the Clip to Shape option and choose 
Specify Shape.   

5. Choose Outline of Selected Graphic(s).   
6. Click OK to close the Data Frame Properties. 

7. If your graphic is colored, use the Draw toolbar to quickly remove the fill color of 
your polygon to see your clipped area.   

8. Go to the Data View and observe the same clipping function take effect.  Your 
polygon shows up in both views due to the use of the Focus Data Frame function 
used in Step 2.   

 

NOTE: The clipping boundary can be modified at any time by drawing another 

polygon or modifying the graphic with the Edit Vertices  tool (found in the Draw 
Toolbar).  Once a new boundary is formed simply repeat steps 4 - 6.     

 

Using Frame Color Properties 
1. Go to the Frame tab in the Data Frame properties.   

2. Choose a border style and a light background color.   

3. Click OK.  This color will fill all of the data frame boundary.    

4. Insert an additional outside boundary by going to Insert>Neatline.   
5. Pick a darker color than the Data Frame background and choose 

Place inside margins.    

6. Click OK.   
 

 

 

 

 

 

 

 

 

 
End of Exercise 5.1 

Clipped Data Frame 

Data Frame Background Color 

Neatline Background Color 
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Exercise 6.1 – Map Book Creation 

In this exercise, you will learn how to: 
 Map Book Tool Setup  

Setup 
 Open the map project located at I:/Cartography Training/Map Book.mxd 

Index Grid Setup  
 

1. Click on the Map Book tab 
at the bottom of the TOC 
(table of contents) in 
ArcMap. 

 

 
 

2. Right click on Map Book at the top of the TOC. 
 

3. Click Add Map Series. 
 

4. You will see the Map Sheet Wizard window appear (see graphic on next page). 
Fill the Map Sheet Wizard in as follows. 

 
 

Choose the detail frame: Accept default 
 

Index layer: Pick your index grid layer 
 

This field specifies the page name: Pick the unique field 
that describes each of your grids (Note: this field must be 
unique). 
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5. When finished with the Map 

Sheet Wizard click Next and 
except the defaults on the 
windows that follow and click 
Finish on the final window. 

6. Once the Map Sheet Wizard 
window closes you will see your 
Map Series appear in the Map 
Book TOC. (Note: If any error 
messages appear please call the 
REGIS Help Desk) 

 

View, Print and Export Pages 
 

1. To export an entire map series right click on Map Series and click on Print 
Series… or Export Series… (export options include: PDF, BMP, TIFF or JPEG) 

 
 
 
 
 
 
 
 
 
 
 
2. View a single page by right clicking on the map page under Map Series and click 

view page. 
 
 The layout view will automatically zoom to that particular page you selected.  
 

How to Add an Identifier Frame and Index Field 
 

1. If you do not see the Map Series toolbar   
right click in the grey area and check Map Series. 

2. Click the display tab at the bottom of the TOC to switch 
back to the display view and be sure you are in layout 
view. 
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3. Click on the Add Identifier Frame button.  

4. Click and drag to add the new Identifier Frame, as seen 
below.   

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Add the Index Layer Field 
 

1. To add an index layer field make sure you are in the 
Map Book view in the TOC by clicking on the Map 
Book tab and be sure you are in layout view. 

2. Add text to your layout view. 

3. Select the text you added and right click on Map Series 
and click on Tag with Index Layer Field.   

4. In the Tag with Index Layer Field window pick the 
field you would like to label on your map pages. 

5. Click OK 
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6. The text you added will change to the name of the field you indexed. Right click 
on one of the map pages and click View Page. You will see the text update with 
the unique identifier. This will update each time to  the view changes a page 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 

 
 

End of Exercise 6.1 
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Exercise 7.1 – Color Matching Map Elements 

In this exercise, you will learn how to: 
 Color match elements using the eyedropper tool. 

Setup 
Open the map created in exercise 2.3 and configure both Data Frames for the City of East Grand 
Rapids, MI.  Have the Draw toolbar enabled. 

Using Eyer Dropper Tool with Logo 

1. Enable the layout Draft Mode by enabling the button  located on the Layout 
Toolbar.  This will ensure faster navigation as you organize and edit your layout. 

2. Insert the East Grand Rapids logo (logo_egrndrapids.jpg) by going to 
Insert>Picture…and navigating to the C:\REGIS Logo\logo_egrndrapids.jpg. 

3. Reposition the Logo.  You can resize it to a smaller size by selecting and dragging the 
corners.  Stretching it to a larger size is not recommended.                       

 
 

4. Customize your toolbar to add the Eye Dropper by either Double-Clicking on an 
empty space on your toolbar or by going to View>Toolbars and scrolling down the 
list until you see Customize.   

 
5. In the Commands tab of the toolbar 

Customize window, type “eye 
dropper” in the search box called 
Show commands containing: 

 
6. Find the Eye Dropper tool that appears 

in the Commands window and click 
and drag it into a toolbar   
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7. Use the Eye Dropper tool to record the color value of the logo’s yellow background 
color.   

 
8. You will see a color window come up providing the RGB values of your selected 

color.  You can type in a unique name or keep the numbers and Click OK to store it 
in your personal palette.  

 
  

 
 

9. Select the graphical border surrounding your legend and 
title and open the color palette in the Color Fill  tool 
in the Draw toolbar.   

10. Find your color in the palette, which is displayed outside 
of the default colors.   

 

You will see the color name pop up when placing the mouse cursor 
above it, as shown at the left.  

 

11. Choose your color to fill in your Legend border.  This 
color should blend with the logo’s background. 

 

12. Use the Eye dropper to match other colors in the logo  
       with other elements, such as the index map, title text and  
                  border lines. 

 
 Matching colors can also be used to highlight the municipality and match within your map, as 
 shown in the example below.   
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Using the Style Manager 
1. To view and manage your saved palette colors go to Tools>Styles>Style Manager to 

bring up the Style Manger configuration window.   

2. Expand the folder titled C:\Documents and Settings\<your username>… to access 
your personal style settings.   

3. Choose the Colors folder to view the saved colors stored in your personal color 
palette.  The color along with the name should appear, as shown below.  This is the 
color ID that will show in your palette.   
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4. You can right click to delete or rename the colors as you see fit.  Colors will be stored 

in your REGIS user profile for future use.   

5. Click Close to return to you map.   

6. Finalize and save.   

 
 
 
 

 
 

End of Exercise 7.1 
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